Back to overview
Degraded

Intermittent org unavailability

Jul 22 at 01:35pm PDT
Affected services
api.runway.com

Resolved
Jul 22 at 04:27pm PDT

We’ve completed an investigation into customer orgs being intermittently unavailable over the last few hours. We've identified the root cause and a fix has been deployed. We appreciate your patience and sincerely apologize for the interruption.

Created
Jul 22 at 01:35pm PDT

We’re investigating reports of customer orgs being intermittently unavailable. We’ll share another update shortly.