Back to overview
Degraded
Intermittent downtime
Sep 05 at 11:07am PDT
Affected services
app.runway.com
api.runway.com
Resolved
Sep 05 at 01:30pm PDT
We’re back! Runway should be up and running. Thanks for bearing with us.
Affected services
app.runway.com
api.runway.com
Created
Sep 05 at 11:07am PDT
Runway is currently experiencing intermittent unavailability. We’re working to fix the problem as quickly as we can and will share another update shortly.
Affected services
app.runway.com
api.runway.com