Back to overview
Degraded
Degraded calculation performance
Dec 11 at 12:15pm PST
Affected services
api.runway.com
Resolved
Dec 11 at 12:19pm PST
Our systems have fully recovered. Thank you for your patience.
Affected services
api.runway.com
Created
Dec 11 at 12:15pm PST
Our systems are recovering from an incident; as we recover users may experience slow calculation times.
Affected services
api.runway.com