Back to overview
Degraded
Inability to make changes in Runway
Feb 12 at 03:14pm PST
Affected services
app.runway.com
api.runway.com
Resolved
Feb 12 at 04:18pm PST
We've resolved the issue and Runway services are back to normal. We apologize for the disruption.
Affected services
app.runway.com
api.runway.com
Created
Feb 12 at 03:14pm PST
Runway is rejecting user edits and integration syncs are interrupted. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
api.runway.com