Back to overview
Downtime
Degraded service due to internal server error
Feb 18 at 07:59am PST
Affected services
api.runway.com
Resolved
Feb 18 at 08:05am PST
The root cause of the issue was identified and resolved.
Affected services
api.runway.com
Created
Feb 18 at 07:59am PST
Runway API was temporarily unavailable due to an internal server error.
Affected services
api.runway.com