Back to overview
Downtime

Degraded service due to internal server error

Feb 20 at 01:44pm PST
Affected services
api.runway.com

Resolved
Feb 20 at 03:32pm PST

All systems have recovered.

Updated
Feb 20 at 01:55pm PST

Org load times maybe longer that usual due to recovery from an internal server error.

Created
Feb 20 at 01:44pm PST

Our team is investigating temporary service unavailability due to an internal server error.