Back to overview
Downtime

Degraded service due to internal server error

Feb 22 at 04:50am PST
Affected services
api.runway.com

Resolved
Feb 22 at 06:18am PST

All systems have recovered.

Updated
Feb 22 at 05:18am PST

Org load times maybe longer that usual due to recovery from an internal server error.

Created
Feb 22 at 04:50am PST

Our team is investigating temporary service unavailability due to an internal server error.