Back to overview
Degraded
Calculations showing REF errors
Mar 01 at 10:18am PST
Affected services
api.runway.com
Resolved
Mar 01 at 11:39pm PST
We have fixed the REF errors in all impacted orgs. All services have been restored.
Affected services
api.runway.com
Created
Mar 01 at 10:18am PST
A number of customers are seeing unexpected REF errors in their models. The engineering team is investigating the issue and will provide an update as soon as possible.
Affected services
api.runway.com