Back to overview
Degraded

Dashboard not loading

Mar 11 at 02:55pm PDT
Affected services
app.runway.com

Resolved
Mar 11 at 04:05pm PDT

We identified the root cause of the partial outage we were experiencing earlier and have resolved the issue.

Created
Mar 11 at 02:55pm PDT

Our site is not loading for some customers. Our engineers are working on fixing the issue.