Back to overview
Maintenance

Scheduled Maintenance Window

Apr 03 at 09:00pm PDT  –  Apr 03 at 09:49pm PDT
Affected services
app.runway.com
api.runway.com

Resolved
Apr 03 at 09:49pm PDT

The scheduled maintenance has finished slightly earlier than anticipated. Access to Runway should return to normal now.

Created
Apr 03 at 09:00pm PDT

Runway will be conducting scheduled database maintenance on Thursday, April 3rd beginning at 9:00pm PT. We are allocating 60 minutes of downtime but this is an estimate and subject to change. Access to your Runway instance will be unreliable during this period of scheduled downtime. Functionality will be restored to normal after the maintenance has been completed.

If you have any questions or concerns please contact us on Slack or email at success@runway.com