Back to overview
Degraded

Error loading Runway

May 07 at 07:56am PDT
Affected services
app.runway.com

Resolved
May 07 at 01:14pm PDT

App loading issues have now been resolved

Created
May 07 at 07:56am PDT

We’re investigating an issue with some Runway orgs not loading that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.