Back to overview
Degraded
Error loading Runway
May 08 at 08:24am PDT
Affected services
app.runway.com
Resolved
May 08 at 09:36am PDT
We have identified the root cause of the issue, and have deployed a fix to resolve it. The app should load as expected now.
Affected services
app.runway.com
Created
May 08 at 08:24am PDT
We’re investigating an issue with some Runway orgs not loading that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
app.runway.com