Unable to login
Resolved
Jun 12 at 02:41pm PDT
Our authentication provider Google Firebase has resolved the issue. Authentication should now be restored to normal.
Affected services
app.runway.com
Updated
Jun 12 at 11:26am PDT
Our authentication provider Google Firebase is experiencing an outage: https://status.firebase.google.com/ . We are actively monitoring
Affected services
app.runway.com
Updated
Jun 12 at 11:21am PDT
We have tracked down the issue to our login vendor experiencing an outage. If you are signed into Runway we recommend not logging out for the time being.
Affected services
app.runway.com
Created
Jun 12 at 11:13am PDT
We are currently investigating an issue that is preventing users from logging into our application. Our engineering team is actively working to identify the root cause.
Affected services
app.runway.com